Service Disruption - greenID - AU Work Visa (VEVO)
Incident Report for GBG
Resolved
Please be advised this issue is now resolved

Data sources impacted: Visa Entitlement Verification Online system (VEVO)

Impact Start Time: Sunday, 30th June 2024 19:00 AEST

Impact End Time: Monday, 01st July 2024 17:00 AEST
Posted Jul 01, 2024 - 08:06 BST
Update
Please be advised this issue is now resolved

Data sources impacted: Visa Entitlement Verification Online system (VEVO)

Impact Start Time: Sunday, 30th June 2024 19:00 AEST

Impact End Time: Monday, 01st July 2024 10:58 AEST
Posted Jul 01, 2024 - 02:43 BST
Identified
The greenID technology team advises that the AU Work Visa (vevo) datasource is unexpectedly unavailable.

Customer impact: Verifications with the AU Work Visa datasource may result in errors.

The greenID technology team are working with DHA to determine the issue.
Posted Jul 01, 2024 - 02:41 BST
This incident affected: GreenID (Working Visa - VEVO).