Service Disruption - greenID - DVS Production Visa and Citizenship
Incident Report for GBG
Resolved
DVS Citizenship Datasource: Service restored
Posted Jun 16, 2020 - 23:34 BST
Update
We are still experiencing intermittent disruption from DVS Production Visa and Citizenship data source that may be preventing you from using our service.

Resolution time is currently unknown.

The next update will be provided when new information becomes available.
Posted Jun 16, 2020 - 08:03 BST
Investigating
We are currently experiencing intermittent disruption from DVS Production Visa and Citizenship data source that may be preventing you from using our service.

Resolution time is currently unknown.

The next update will be provided when new information becomes available.
Posted Jun 16, 2020 - 05:20 BST
Monitoring
Please be advised that the DVS Production Visa data source has been restored. We are monitoring the status and updates will be provided when new information becomes available.
Posted Jun 15, 2020 - 07:15 BST
Investigating
We are currently experiencing intermittent disruption from DVS Production Visa data source that may be preventing you from using our service.

Resolution time is currently unknown.

The next update will be provided when new information becomes available.
Posted Jun 15, 2020 - 05:34 BST
This incident affected: GreenID (DVS - Visa Verification, DVS - Citizenship Certificate / Registration by Descent).