Intermittent Service Disruption - greenID - DVS Hub - All Documents

Incident Report for GBG

Resolved

Please be advised that all services have been restored.

Document/s Affected
Multiple Document Types were affected

Start Date and Time
11 March 2025 — 2:00 PM AEDT

End Date and Time
11 March 2025 — 8:08 PM AEDT
Posted Mar 11, 2025 - 22:09 GMT

Update

Please be advised that the all DVS data sources may experience intermittent errors.

Resolution time is currently unknown.

We will provide further updates on this once the data source provider (DVS) has new information.
Posted Mar 11, 2025 - 05:13 GMT

Investigating

Please be advised that the all DVS data sources may experience intermittent errors.

Resolution time is currently unknown.

We will provide further updates on this once the data source provider (DVS) has new information.
Posted Mar 11, 2025 - 03:25 GMT
This incident affected: GreenID (DVS Hub - All Docs).