Service Disruption - Loqate Utilities Register - Electricity & Gas
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 10:24 – 10:58 BST DATE 01/10/2024
Posted Oct 01, 2024 - 11:20 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our Loqate Utilities Register
for Electricity & Gas . We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 01, 2024 - 10:55 BST
This incident affected: Loqate (Utilities Register - Gas, Utilities Register - Electricity).