Retrospective Service Disruption - Loqate Verify & Bank verification
Incident Report for GBG
Postmortem

Investigations by GBG Support teams confirm this was caused by an infrastructure configuration issue following an unexpected significant spike in traffic. Although our systems scaled up smoothly to handle this, the subsequent scale-down afterwards encountered issues impacting on Verify and Bank Validation services.

Loqate technical teams have since implemented a fix to prevent this from reoccurring.

We apologise for any inconvenience this may have caused.

GBG would welcome feedback from you in respect of this incident - here's a very short survey - GBG survey

Posted Jul 02, 2024 - 10:51 BST

Resolved
Please be advised that you may have experienced an **intermittent** service disruption that may have prevented you from using our EU service, US should not be affected.

The incident duration was between 19:18 – 19:25 BST DATE26/06/2024

To customers that have been affected by this issue, we would like to apologise and If you need to speak to us regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com
Posted Jun 26, 2024 - 19:39 BST
This incident affected: Loqate (Verify, Bank Verification).