Service Disruption (intermittent) - greenID - NZ Drivers Licence (NZTA)
Incident Report for GBG
Resolved
This Intermittent issue has been resolved.
Posted Sep 07, 2022 - 06:38 BST
Investigating
The greenID technology team advises that NZ Drivers Licence is experiencing 'intermittent' service disruption.

Verifications with the NZ Drivers Licence may produce errors

Resolution time is currently unknown.

The greenID technology team are working with Data Source Provider to determine the issue.

The next update will be provided when new information becomes available.
Posted Jul 19, 2022 - 03:49 BST
This incident affected: GreenID (NZTA NZ Drivers Licence).