Service Disruption - greenID - illion NZ Credit Header
Incident Report for GBG
Resolved
The GreenID technology team advises that the NZ Credit Header Datasource datasource returning errors has been resolved.

Duration of outage: Tue 16th Feb 2021 16:18 AEDT to Wed 17th Feb 2021 13:28 AEDT
Posted Feb 17, 2021 - 04:52 GMT
Investigating
The GreenID technology team advises that currently the NZ Credit Header datasource is unavailable.

Customer impact: NZ Credit Header datasource verifications will return errors.

Resolution: Resolution time is currently unknown. The GreenID technology team are working on the issue.

Next update: The next update will be provided when new information becomes available.
Posted Feb 17, 2021 - 00:47 GMT
This incident affected: GreenID (illion NZ Credit Header).