Service Disruption - Loqate / Various Loqate Services
Incident Report for GBG
Resolved
This incident has been resolved. We apologise for any inconvenience caused during this outage. Thank you for your patience.
Posted Aug 03, 2022 - 12:58 BST
Identified
GBG Support teams have identified a network issue affecting some Loqate services, including Capture, Cleanse Plus and CPCDash. We are working hard to restore service as quickly as possible and will provide further updates.
Posted Aug 03, 2022 - 12:40 BST
This incident affected: Loqate (Capture V3, Capture V4, Verify, Email Validation, Phone Verification, Bank Verification, Geocoding, Everything Location, Find My Nearest, Account Section, AddressComplete, Capture China, Verify China).