Service Incident for ID3global - GBG Trust Core (0411)
Incident Report for GBG
Resolved
Dear Customer,

Following the service restoration yesterday and the monitoring of the system health and performance, we are delighted to inform you that the incident is resolved.

We will be reviewing this incident and providing a post mortem in due course.

We apologise for the inconvenience caused and thank you for your patience.
Posted May 30, 2024 - 10:09 BST
Monitoring
We have resolved the issue and have restored access to the service. We will continue to monitor during today.
Posted May 29, 2024 - 08:53 BST
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2024 - 08:39 BST
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2024 - 10:05 BST
Update
GBG is actively progressing investigation and root cause for the issue.

The next update for this issue will be Tuesday 28th May due to Monday being a public holiday.
Posted May 24, 2024 - 13:03 BST
Update
The teams have developed a potential fix. The deployment of the fix to production, a non-intrusive action, is currently being planned by the support teams to run and monitor throughout today.
Posted May 23, 2024 - 13:04 BST
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2024 - 12:56 BST
Update
The teams have identified the root causes and are working on a resolution to fix the issue.
We are continuing to treat this as a high priority.
Posted May 22, 2024 - 09:47 BST
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2024 - 16:00 BST
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2024 - 12:54 BST
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2024 - 09:36 BST
Identified
The teams have identified possible potential root causes and are in the process of of validating the correct one. We are continuing to treat this as a high priority.
Posted May 20, 2024 - 16:28 BST
Update
We are continuing to investigate this issue.
Posted May 20, 2024 - 12:37 BST
Investigating
This is being treated as a top priority and additional resources from a range of teams has been brought in to assist in the investigation and resolution.

We apologise for any inconvenience this may cause.
Posted May 20, 2024 - 09:28 BST
Update
GBG Support teams are investigating further instability with the GBG Trust Core item check and have temporarily suspended it in order to investigate and mitigate the root cause. Further updates to follow.
Posted May 17, 2024 - 20:12 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 17, 2024 - 19:29 BST
This incident affected: GBG ID3global (Trust Core (0411)).