Service Disruption - ID3Global - France Population (0331)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 20:40 – 07:07 BST 11/09/2020 - 14/09/2020
Posted Sep 14, 2020 - 08:27 BST
Update
Thank you for your continued patience whilst we work with our supplier to restore service.
Posted Sep 13, 2020 - 14:49 BST
Update
Unfortunately, the service issue is ongoing, We are continuing to work on a fix for this issue.
Posted Sep 13, 2020 - 12:06 BST
Update
Unfortunately we are still experiencing a service disruption that may be preventing you from processing transactions for France Population (0331). Thank you for your patience whilst we work with our supplier to restore service.
Posted Sep 13, 2020 - 09:06 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2020 - 17:31 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2020 - 14:29 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2020 - 11:29 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 12, 2020 - 08:16 BST
This incident affected: GBG ID3global (France Population (0331)).