Service Disruption - greenID - DVS Birth,Marriage and Change of Name Certificates datasource
Incident Report for GBG
Resolved
We're pleased to inform you that the intermittent issue with DVS Birth,Marriage and Change of Name Certificates datasource has been resolved.
Posted Mar 25, 2020 - 02:20 GMT
Monitoring
We have observed some intermittent errors with the DVS Birth,Marriage and Change of Name Certificates between 08:50am to 10:42am and they have been working fine since then. We are monitoring and will provide further updates if issues arise again.
Posted Mar 25, 2020 - 00:38 GMT
Investigating
We are currently investigating an intermittent issue with DVS Birth,Marriage and Change of Name Certificates datasource that are affecting our service. We apologise for the impact this may be having on your business. Our Team is working to identify the issue and more information will be provided as they happen.
Posted Mar 25, 2020 - 00:28 GMT
This incident affected: GreenID (DVS - Birth, Marriage and Change of Name Certificates - ALL STATES).