Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 06:00 BST
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
NZ Driver Licence Date 12th April 2025 Start time 17:00 NZST End time 23:59 NZST Outage window Up to 7 hours during the maintenance period if a server reboot is required.
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Apr 10, 2025 - 02:30 BST
This scheduled maintenance affected: GBG Cloudcheck (NZTA Driver's Licence).