Retrospective Service Disruption - Loqate - Everything Location Outage
Incident Report for GBG
Postmortem

On 16th and 17th March 2023, Loqate technical teams received alerts for outages to Everything Location. Further investigation found this was caused by a configuration issue with the virtual cloud servers that host the service and an emergency change was implemented to fix and prevent this.

GBG would welcome feedback from you in respect of this incident - here's a very short survey - GBG survey

Posted Mar 23, 2023 - 14:27 GMT

Resolved
Please be advised that we experienced a service disruption that may have resulted in customers receiving system errors against the Loqate services listed below.

The incident duration was between 09:43 – 09:51 GMT DATE 17/03/2023

Service has since been restored and GBG Support teams are working to confirm the root cause and preventative actions. GBG would like to apologise for any impact caused whilst we worked to resolve this.
If you need to speak to us regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com
Posted Mar 17, 2023 - 11:02 GMT
This incident affected: Loqate (Everything Location).