Service Disruption - greenID - QLD Birth, marriage and change of name certificates (DVS)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

Document/s Affected
QLD Birth, marriage and change of name certificates

Start Date and Time
20 September 2024 — 4:11PM AEST

End Date and Time
23 September 2024 — 12:38PM AEST
Posted Sep 23, 2024 - 03:44 BST
Investigating
QLD Birth, marriage and change of name certificates are unexpectedly unavailable.

Verifications with the QLD Birth, marriage and change of name certificates may produce errors.

Resolution time is currently unknown.
Posted Sep 20, 2024 - 08:00 BST
This incident affected: GreenID (DVS - QLD Birth, Marriage and Change of Name Certificates).