Service Disruption - greenID - DVS Production NT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Service restored.

Date: Thursday 7 January 2021
Time: 2:12am to 11:44am AEDT
Posted Jan 07, 2021 - 01:45 GMT
Update
Service restored.

Date: Thursday 7 January 2021
Time: 2:12am to 11:44am AEDT
Posted Jan 07, 2021 - 01:44 GMT
Investigating
The GreenID technology team advises that currently the NT Birth, marriage and change of name certificates datasources are returning errors.

Customer impact: NT Birth, marriage and change of name certificates verifications could experience unexpected errors.

Resolution: Resolution time is currently unknown.

Next update: The next update will be provided when new information becomes available.
Posted Jan 06, 2021 - 22:17 GMT
This incident affected: GreenID (DVS - NT Birth, Marriage and Change of Name Certificates).