Service Disruption - ID3 Denmark Landline (0241)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 08:01 BST 04/05/2021 – 12:08 BST 05/05/2021
Posted May 05, 2021 - 13:32 BST
Update
Our supplier is continuing to investigate the underlying cause of this issue.
Posted May 05, 2021 - 12:15 BST
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2021 - 09:17 BST
Update
We are continuing to work on a fix for this issue and have escalated to our data supplier and platform team to investigate.
Posted May 04, 2021 - 17:27 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 04, 2021 - 11:25 BST
This incident affected: GBG ID3global (Denmark Landline (0241)).