Service Incident for - Loqate - Capture V3

Incident Report for GBG

Resolved

Internal teams have resolved the majority of the issue and continue to work on a small number of address subsets that remain effected. As such, this incident has been downgraded and a full resolution is expected imminently.

For more details, please reach out to LoqateSupport@gbg.com

Incident Start Time: 22/06/2026 16:17 BST

Incident Resolution Time: 22/06/2026 18:30 BST
Posted Jun 22, 2026 - 19:13 BST

Update

We're continuing to experience a service disruption that may be preventing you from using our service. We're sorry for the impact this may be having on your business. We're working hard to restore service.

Incident Start Time: 22/06/2026 12:52 BST

Next Update: 22/06/2026 19:30 BST
Posted Jun 22, 2026 - 16:51 BST

Investigating

We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your business and we’re working hard to get this back up and running.
Posted Jun 22, 2026 - 16:27 BST
This incident affected: Loqate (Capture V3).