Service Disruption - greenID - DVS - Australian Citizenship Certificate
Incident Report for GBG
Resolved
Service restored.
Posted May 22, 2020 - 02:09 BST
Update
DVS Unscheduled Outage

Environment: Production
Document: Citizenship
Date: Thursday 21 May 2020

We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 21, 2020 - 01:20 BST
Investigating
DVS Unscheduled Outage

Environment: Production
Document: Citizenship
Date: Thursday 21 May 2020

Additional Information

You may receive intermittent system errors 'S' responses until the issue is resolved. Further information will be provided as appropriate.
Posted May 21, 2020 - 01:16 BST
This incident affected: GreenID (DVS - Citizenship Certificate / Registration by Descent).