Service Disruption - greenID DVS ACT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Please be advised that the ACT birth, marriage and change of name certificate datasources have been restored.

Duration of outage: Friday 17 June 2022 12:19pm to 1:16pm AEST

Total time of outage: 57m
Posted Jun 17, 2022 - 05:34 BST
Identified
Please be advised that the ACT Birth, marriage and change of name certificates Datasource is unexpectedly unavailable.

Transactions with the ACT Birth, marriage and change of name certificates Datasource may produce errors.
Posted Jun 17, 2022 - 03:44 BST
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).