Service Disruption - Loqate - Utilities Register Gas & Electricity Checks
Incident Report for GBG
Resolved
GBG have confirmed service has been restored with the third-party supplier and are continuing to monitor.

To customers that have been affected by this issue, we would again like to apologise.
Posted Jul 01, 2024 - 17:31 BST
Update
GBG Support teams are continuing to work with their third-party supplier for this service to drive for a resolution as soon as possible. Further updates to follow.
Posted Jul 01, 2024 - 16:59 BST
Identified
We are still experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jul 01, 2024 - 15:35 BST
This incident affected: Loqate (Utilities Register - Gas, Utilities Register - Electricity).