Service disruption - Identity as a Solution - UK Credit Header Advanced features (0154/0155)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption to the Credit Header advanced features we reported earlier is now resolved.

Incident duration 12.54 - 16.26

To customers that have been affected by this issue, we would like to apologise. If you need to speak to us regarding this notification, please contact the Helpdesk on *0844 888 1136 or helpdesk@gbgplc.com
*calls cost 5p per minute plus your telephone company’s network access charge
Posted Sep 13, 2020 - 16:51 BST
Update
Unfortunately, the service issue is ongoing.

We will update you at 17.00 or as soon as the issue is resolved.

Thank you for your continued patience whilst we work with our supplier to restore service.
Posted Sep 13, 2020 - 16:02 BST
Update
Unfortunately, the service issue is ongoing. We continue to treat this matter as a priority and our technical team are working with our Credit Header supplier to restore service.

We apologise that this issue is taking longer to resolve than we would like.

We will update you at 16.00 or as soon as the issue is resolved. Thank you for your continued patience.
Posted Sep 13, 2020 - 15:04 BST
Identified
Initial investigations have determined that we are experiencing service issues with our Credit Header supplier

Users may be experiencing system errors against the 0154/0155 UK Credit Header advanced features only.

We will update you at 15.00 or as soon as the issue is resolved.
Posted Sep 13, 2020 - 14:05 BST
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors against the 0154/0155 UK Credit Header Advanced features.

We apologise for the impact this may be having on your business. Our incident team are working to identify the root cause.
Posted Sep 13, 2020 - 13:48 BST
This incident affected: GBG Identity Solution (Verify Person, UK Credit Header (0154/0155) - Match level Advanced/Enhanced).