Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2025 - 09:30 BST
Scheduled
Please be advised that there will be a service interruption as our third party provider, ASIC will be conducting essential maintenance during the below stated times:
Environment: Production Environment Data sources impacted: ASIC Impact Start Time: Saturday 3rd May 2025, 18:30 AEST Impact End Time: Sunday 4th May 2025, 18:30 AEST
During this time the match results that are normally expected to be received may be lower due to the absence of the ASIC data source.
Posted May 02, 2025 - 07:12 BST
This scheduled maintenance affected: GreenID (ASIC Personal Name Search).