Service disruption - ID3global - UK Credit Header Advanced features (0154/0155)
Incident Report for GBG
Resolved
The service has been restored. We apologise again for the affect this has had on the service
Posted Nov 19, 2021 - 01:21 GMT
Update
We are working with our supplier to support them in fixing their issue. We apologise for this continued impact
Posted Nov 19, 2021 - 00:48 GMT
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors against the 0154/0155 UK Credit Header Advanced features.

We apologise for the impact this may be having on your business. Our incident team are working to identify the root cause. We will provide further updates throughout this incidents progress.
Posted Nov 18, 2021 - 23:50 GMT
This incident affected: GBG ID3global (UK Bank Account Verification (0261), UK Credit Header (0154/0155), UK Credit Header (0154/0155) - Match level Advanced/Enhanced, UK Geo Lifestyle (0322)).