Service Disruption - ID3Global - Norway services
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 09/06 Approx. 02.00 BST – 07.30 BST 16/06
Posted Jun 16, 2020 - 08:36 BST
Update
Thank you for your patience whilst we work with our supplier to restore service.
Posted Jun 15, 2020 - 15:18 BST
Update
Unfortunately we are still experiencing a service disruption that may be preventing you from processing transactions on our Norway service. 
We are working with our supplier and will send further updates when available.
Posted Jun 15, 2020 - 12:32 BST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2020 - 09:06 BST
Investigating
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jun 15, 2020 - 03:40 BST
This incident affected: GBG ID3global (Norway Landline (0218), Norway Landline (Telephone) (0224), Norway Landline DOB (0222), Norway Marketing (0217), Norway Marketing DOB (0221), Norway Mobile (0219), Norway Mobile (Telephone) (0225), Norway Mobile DOB (0223), Norway Mortality (0226), Norway Population (0216), Norway Population (DOB) (0220)).