Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2024 - 21:30 BST
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Environment: Production Document: QLD Birth, marriage and change of name certificates Start Date and Time - 27 August 2024 — 6:30AM AEST End Date and Time - 27 August 2024 — 6:45AM AEST
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Aug 26, 2024 - 05:05 BST
This scheduled maintenance affected: GreenID (DVS - QLD Birth, Marriage and Change of Name Certificates).