Service Disruption - IDscan UK POC
Incident Report for GBG
Resolved
Dear Customer,

The UK POC environment has been restored to full levels of functionality. Thank you for your patience during this brief service disruption. If you have any further questions on this incident, please do not hesitate reaching out to our Helpdesk by emailing helpdesk@gbgplc.com.

Kind regards,

GBG team
Posted Nov 17, 2020 - 11:43 GMT
Investigating
Dear Customer,

We are currently experiencing a service disruption on the UK Hosted POC environment that prevents users from accessing the user interface and performing day to day tasks. Our technical teams have been made aware and are in the process of restoring functionality. We apologise for any inconvenience caused and we will provide further updates once available.

Kind regards,

GBG team
Posted Nov 17, 2020 - 11:01 GMT
This incident affected: GBG IDscan (Hosted Platform (UK POC)).