Service Disruption - greenID - DVS Production QLD birth, marriage and change of name certificates

Incident Report for GBG

Resolved

Service restored.

Date: Tuesday 23 February 2021 to Wednesday 24 February 2021
Time: 1:18pm Tuesday to 7:25am Wednesday AEDT
Posted Feb 23, 2021 - 21:53 GMT

Investigating

The greenID technology team advises that our Datasource provider; DVS, has confirmed Queensland BDM documents are currently unavailable.

Customer impact: Verifications involving QLD BDM documents will return errors.

Resolution: Resolution time is currently unknown. The greenID technology team await further advice from DVS.

Next update: the next update will be provided when new information becomes available.
Posted Feb 23, 2021 - 05:04 GMT
This incident affected: GreenID (DVS - QLD Birth, Marriage and Change of Name Certificates).