Service Disruption - greenID DVS Visa

Incident Report for GBG

Resolved

Please be advised that the Visa Datasource has been restored.

Duration of outage: Monday 20 June 2022 12:11am to 4:00am AEST

Total time of outage: 3h 49m
Posted Jun 20, 2022 - 00:39 BST

Identified

Please be advised that the Visa datasource is unexpectedly unavailable.

Transactions with the Visa datasource may produce errors

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Jun 20, 2022 - 00:15 BST
This incident affected: GreenID (DVS - Visa Verification).