Service Disruption - greenID - AU Work Visa VEVO
Incident Report for GBG
Resolved
The greenID technology team advises that the AU Work Visa VEVO datasource has been restored.

Duration of outage: Friday 12 November 2021 11:55pm to Monday 15 November 2021 2:30pm AEDT

Total time of outage: 2 days, 14 hours, 35 minutes
Posted Nov 15, 2021 - 05:52 GMT
Identified
The greenID technology team advises that the AU Work Visa VEVO datasource is unexpectedly unavailable.

Verifications to the AU Work Visa VEVO datasource may produce errors.

Resolution time is currently unknown. The greenID technology team are working with DIA to determine the issue.
Posted Nov 15, 2021 - 01:49 GMT
This incident affected: GreenID (Working Visa - VEVO).