Service Disruption - greenID - NZ Driving Licence Errors
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 05:42 BST
Monitoring
Please be advised the NZTA Driver License is back on service now and we are monitoring the results.
Posted Jun 02, 2020 - 02:22 BST
Investigating
We are still currently experiencing a service disruption from NZ Driving Licence source that may be preventing you from using our service.

Resolution time is currently unknown. The greenID technology team await further advice from NZTA.

The next update will be provided when new information becomes available.
Posted Jun 01, 2020 - 00:29 BST
Update
We are still currently experiencing intermittent disruption from NZ Driving Licence source and continuing to monitor for any further issues.

The greenID technology team await further advice from NZTA. The next update will be provided when new information becomes available.
Posted May 28, 2020 - 23:53 BST
Update
We are still currently experiencing intermittent disruption from NZ Driving Licence source and continuing to monitor for any further issues.

The greenID technology team await further advice from NZTA. The next update will be provided when new information becomes available.
Posted May 26, 2020 - 09:04 BST
Monitoring
We are still currently experiencing intermittent disruption from NZ Driving Licence source and monitoring the results.
Posted May 26, 2020 - 00:29 BST
Update
We are still currently experiencing a service disruption from NZ Driving Licence source that may be preventing you from using our service.

Resolution time is currently unknown. The greenID technology team await further advice from NZTA.

The next update will be provided when new information becomes available.
Posted May 25, 2020 - 04:06 BST
Investigating
We are still currently experiencing a service disruption from NZ Driving Licence source that may be preventing you from using our service.

Resolution time is currently unknown. The greenID technology team await further advice from NZTA.

The next update will be provided when new information becomes available.
Posted May 25, 2020 - 00:14 BST
This incident affected: GreenID (NZTA NZ Drivers Licence).