Service Disruption - 0205 - Ireland Voter
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
Posted Nov 19, 2019 - 15:10 GMT
Update
We are continuing to work on a fix for this issue. We apologise for the inconvenience caused and we will update you as soon as possible.
Posted Nov 19, 2019 - 09:05 GMT
Update
We are continuing to work on this issue with our infrastructure and platform team. We apologise for the inconvenience caused and we will update you as soon as possible.
Posted Nov 18, 2019 - 08:58 GMT
Monitoring
We are continuing to work on this issue with our infrastructure and platform team, however currently we are not seeing any further errors on this service but are monitoring to confirm a full resolution of the issue.
Posted Nov 16, 2019 - 11:32 GMT
Update
We are continuing to work with the supplier in order to resolve this service disruption. We apologise for the inconvenience caused and we will update you as soon as possible.
Posted Nov 15, 2019 - 09:02 GMT
Update
We are continuing to work with our supplier to resolve the issue. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running. We believe this should be resolved this morning and will inform you when this happens.
Posted Nov 14, 2019 - 09:22 GMT
Update
We are continuing to work with our supplier to resolve the issue which is causing intermittent failures. To confirm the service is not down the majority of transactions are being processed successfully. We apologise for the inconvenience caused and we will update you as soon as possible.
Posted Nov 13, 2019 - 09:12 GMT
Update
Our infrastructure team are currently working with our hosting provider and supplier to fully resolve this issue.
Posted Nov 13, 2019 - 09:08 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2019 - 09:02 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 15:00 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 09:04 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Nov 09, 2019 - 14:06 GMT