Service Disruption -Loqate Email validation
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now fully resolved. Thank you for your patience whilst we restored service.

The incident duration was between 17.20 GMT 07/12/21 – 00.30 GMT 08/12/21
Posted Dec 08, 2021 - 08:19 GMT
Monitoring
A majority of the requests are now successful, but there might be some disruption that may continue overnight until AWS have restored all services.
Posted Dec 07, 2021 - 23:41 GMT
Update
Service correction. We are continuing to work on a fix for GBG Investigate - Email Validation
Posted Dec 07, 2021 - 18:07 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 18:06 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Dec 07, 2021 - 17:43 GMT
This incident affected: Loqate (Email Validation).