Service Disruption - greenID DVS Production ACT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Please be advised this service is now restored
Date
• Friday 10 September 2021
Time
• 9:30am to 11:30am AEST
Posted Sep 10, 2021 - 02:54 BST
Identified
Dear Customer,

The greenID technology team advises that the ACT Birth, marriage and change of name certificates are unexpectedly unavailable.

Verifications with the ACT Birth, marriage and change of name certificates may result in errors

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Sep 10, 2021 - 02:19 BST
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).