Service Disruption - ID3 Smart International Sanctions (0343) & Smart International PEP (0344)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 09/10/2021 Approx. 14:21 BST - 11/10/2021 Approx 10:28
Posted Oct 11, 2021 - 12:08 BST
Update
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 11, 2021 - 12:00 BST
Update
This issue has been escalated to our data supplier and our platform team who are continuing to work on a fix for this.
Posted Oct 11, 2021 - 09:02 BST
Update
This issue has been escalated to our data supplier and our platform team who are continuing to work on a fix for this.
Posted Oct 09, 2021 - 09:17 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 08, 2021 - 16:14 BST
This incident affected: GBG ID3global (Smart International PEP (0344), Smart International Sanctions (0343)).