Intermittent Connection Issue - Everything Location
Incident Report for GBG
Postmortem

GBG support teams confirmed the root cause for this incident was due to a faulty virtual server within the Verify AWS cloud platform providing blank results – this server was removed and replaced with another to restore service. Investigation is ongoing to determine any further actions needed to prevent reoccurrence.

Posted Aug 16, 2022 - 17:40 BST

Resolved
This issue has been resolved. A root cause is pending.

End time: 22:00 BST
Posted Aug 15, 2022 - 22:19 BST
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority.

Start time: Approximately 18:37 BST
Posted Aug 15, 2022 - 20:21 BST
This incident affected: Loqate (Everything Location).