Service Disruption - ID3global Norway item checks 216-226
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 01:30 – 16:20 BST 22/10/2020
Posted Oct 22, 2020 - 16:46 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2020 - 15:12 BST
Identified
We are currently seeing a lower than expected match rate with these item checks and this has been escalated to our supplier for further investigation.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running with normal match rates.
Posted Oct 22, 2020 - 11:29 BST