Service Disruption - Id3global - PILOT / Item Checks 0208 Enhanced Sanctions and Enforcement's & 0209 Enhanced PEP Intelligence
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 17:00 BST on 22/09/2022 - 09:00 BST on 13/10/2022
Posted Nov 09, 2022 - 11:05 GMT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2022 - 15:01 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 10:08 BST
Identified
We are currently experiencing a service disruption with our PILOT platform that may be returning intermittently incorrect results for the following item checks:

0208 Enhanced Sanctions and Enforcement's
0209 Enhanced PEP Intelligence

Matches are currently intermittently returning 9999 errors whilst non-matches are returning intermittent passes.

Please note this issue is only with our PILOT platform, not LIVE.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 05, 2022 - 17:08 BST
This incident affected: GBG ID3global (International PEP Enhanced (0209), International Sanctions Enhanced (0208)).