Service Disruption - Loqate - Intermittent Card Payment Issue
Incident Report for GBG
Resolved
GBG are pleased to confirm that a fix was deployed to the Account Section to enable 3DSV2 payments. This has been under monitor throughout the afternoon and all card payments are being processed correctly. This incident is now resolved.

GBG would like to apologise for any inconvenience caused whilst we worked to fix this issue.

The incident duration was between 20:00 BST 25/04/2022 – 12:10 BST 16/05/2022
Posted May 16, 2022 - 17:39 BST
Update
GBG Support teams are continuing to work on the fix for this issue and will provide further updates as soon as possible.
Posted May 11, 2022 - 17:39 BST
Update
We are awaiting confirmation of successful testing of the fix and rollout. We will provide further updates as soon as available.
Posted May 08, 2022 - 17:11 BST
Update
We are awaiting confirmation of successful testing of the fix and rollout. We will provide further updates as soon as available.
Posted May 06, 2022 - 17:14 BST
Update
During final pre-deployment testing for the fix GBG Support teams have identified some minor issues which are being addressed in order to deploy this as safely as possible. The maintenance notice has been updated to reflect the new deployment date 04/05/2022. This issue continues to only affect a proportion of card payments but if you are affected please contact the GBG Helpdesk to arrange a payment over the phone. GBG would like to thank you for your continued patience and will provide further updates as soon as possible.

We are carrying out testing of the fix and expect this to be completed by 06/05/2022
Posted May 05, 2022 - 11:30 BST
Update
During final pre-deployment testing for the fix GBG Support teams have identified some minor issues which are being addressed in order to deploy this as safely as possible. The maintenance notice has been updated to reflect the new deployment date 04/05/2022. This issue continues to only affect a proportion of card payments but if you are affected please contact the GBG Helpdesk to arrange a payment over the phone. GBG would like to thank you for your continued patience and will provide further updates as soon as possible.

We are carrying out testing of the fix and expect this to be completed by 05/05/2022
Posted Apr 28, 2022 - 11:26 BST
Update
GBG Support teams have now completed the development and testing for this fix and currently working to deploy this to the Account section before the end of tomorrow Thursday 28th April. A further update will be provided once this has been completed.
Posted Apr 27, 2022 - 16:06 BST
Update
GBG Support teams are currently testing the fix for this issue and expect to be able to deploy this by the end of the week. GBG would like to thank you for your patience and will provide further updates as soon as they are available.
Posted Apr 25, 2022 - 17:54 BST
Update
The GBG Support teams have carried out discovery work to identify a fix in order to begin to develop a solution. This developmental work will carry on to next week. We will update you further when we know of a date for deployment.
Posted Apr 22, 2022 - 16:41 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2022 - 08:54 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2022 - 09:06 BST
Update
GBG Support teams are currently finalising the development and testing of the fix for this issue before it can be implemented, with an anticipated ETA of mid next week for completion. As previously mentioned, only a proportion of card transactions are currently affected by this but if you are please contact the GBG Helpdesk who can arrange payment over the phone.

GBG would like to thank you for your patience whilst we resolve this issue and will provide further updates as soon as they are available.
Posted Apr 13, 2022 - 17:08 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2022 - 09:45 BST
Update
Work is continuing for a full resolution of this issue but in the meantime if you have any issues making an online payment then please call our support team on UK 0800 198 6460 if you wish to make a manual phone payment.
Posted Apr 06, 2022 - 09:06 BST
Update
GBG Support teams are continuing to develop and test a fix for this issue and will provide further updates once ready for deployment. This issue continues to only affect a proportion of card payments via the Account Section, but if you are affected please contact the Helpdesk who can arrange payment over the phone - 0800 198 6460
Posted Apr 05, 2022 - 16:36 BST
Update
GBG Support teams are currently developing a fix for this issue and hope to make this available soon. Not all card payments will be affected by this, but if you are please contact the Helpdesk 0800 198 6460 and we can arrange payment over the phone. GBG would like to apologise for any inconvenience caused and will provide further updates as soon as they are available.
Posted Apr 04, 2022 - 11:42 BST
Update
We are currently experiencing a service disruption with our card payment service. Our internal team are working hard on a solution for this.

GBG would like to apologise for any inconvenience caused. We are working hard to get this back up and running and will provide further updates when available.
Posted Apr 02, 2022 - 11:18 BST
Update
We are currently experiencing a service disruption with our card payment service. Our internal team are working hard on a solution for this.
We are sorry for the impact this may be having on your Business and we are working hard to get this back up and running.
Posted Mar 31, 2022 - 10:06 BST
Identified
GBG Support teams have identified the root cause and are working with our supplier to implement a full fix as quickly as possible. A workaround has been implemented to allow most card payment transactions to continue as normal but some may continue to be affected until the full fix has been implemented. If you are affected and need to make a payment please call our Helpdesk Number: 0800 198 6460 and we can arrange to make a manual payment over the phone.

GBG would like to apologise for any inconvenience caused and will provide further updates when available.
Posted Mar 29, 2022 - 11:26 BST
Monitoring
GBG Support teams implemented a change yesterday (29/03/22) with our supplier to restore service with investigation ongoing to confirm fully resolved.
Posted Mar 29, 2022 - 09:18 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2022 - 19:08 BST
Update
We are continuing to investigate the service disruption which may be preventing you from using our auto top-up feature. If you need to make a payment please call our Helpdesk Number: 0800 198 6460 and we can arrange to make a manual payment over the phone.

We apologise for the inconvenience.
Posted Mar 28, 2022 - 17:40 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2022 - 16:28 BST
Identified
We are currently experiencing a service disruption with our card payment service. We are sorry for the impact this may be having on your Business and we are working hard to get this back up and running.
Posted Mar 28, 2022 - 11:27 BST
This incident affected: Loqate (Account Section).