Service Disruption - ID3 New Zealand item checks 0310 - 0319 & Australia Marketing item check 0357
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 00:03 – 08:30 BST 16/05/2022
Posted May 16, 2022 - 09:42 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 16, 2022 - 08:26 BST
This incident affected: GBG ID3global (Australia Marketing (0357), New Zealand Credit (0319), New Zealand DIA Citizen (0316), New Zealand DIA Passport (0317), New Zealand Directors (0312), New Zealand Driving Licence (0311), New Zealand Property (0313), New Zealand Telephone (0310), New Zealand Vehicle (0314), New Zealand DIA Birth (0315)).