Service Disruption - IDscan UK Production
Incident Report for GBG
Postmortem

Dear Customer,

Please see the RCA for this incident below:

During the times of this incident, an unexpected manual change was implemented within the Production Database. This caused our customers to encounter a loss of the UK IDscan Services.

A full investigation of the incident was immediately undertaken and process improvements were identified. Whilst the list of improvements are in scope, stricter Change Control measures have been put in place to prevent this from reoccurring.

If you have any questions please contact your Customer Success Manager.

Posted Sep 23, 2021 - 10:33 BST

Resolved
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 11:50 BST
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 11:49 BST
Investigating
We are investigating an issue affecting the IDscan UK Production service that continues to affect the platform. Our Incident Team is working to identify the root cause and implement a solution as a priority. We apologise profusely for any inconvenience caused and will work relentlessly to restore the service to normal levels of functionality.
Posted Sep 15, 2021 - 11:33 BST
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).