Service Disruption - ID3global / URU platforms
Incident Report for GBG
Postmortem

Dear Customers,

On Thursday 14th of October at 17:45, GBG monitoring alerted that there was a slowdown in response times. Resolver teams investigated this within 10 minutes and monitored the platform but could not see any obvious issues in the first instance.

 

During the investigation, the teams noticed that the SQL servers were very busy which was unexpected. The DBA team noticed that a background job was consuming a lot of resource and stopped this from running. This resolved the issue at 18:28.

 

The DBA team suspended this task until a full investigation could take place, the task has been modified and code has been changed. This should prevent another occurrence.

 

We apologise for any inconvenience caused during this incident.

 

Kind Regards,

The Service management Team

Posted Nov 03, 2021 - 11:19 GMT

Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal.

The incident duration was between 17:45 – 18:28 BST 14/10/2021

To customers that have been affected by this issue, we would again like to apologise.
Posted Oct 14, 2021 - 20:04 BST
Monitoring
Platform teams were alerted to the incident and reviewed the services to remediate. During the investigation the issue resolved itself so an investigation ticket is being carried to the support teams to look in more detail of the logs to see if any further remediation is required. We will continue to monitor and review until 2000 and continue investigation tomorrow.
Posted Oct 14, 2021 - 19:14 BST
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 19:00 BST 14/10/2021
Posted Oct 14, 2021 - 18:24 BST
This incident affected: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).