Service Disruption - greenID - DVS Production NSW birth, marriage and change of name certificates
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 07:37 BST
Investigating
Dear Valued Customer,

The greenID technology team advises on behalf of our partner, DVS that NSW birth, marriage and change of name certificates checks are currently unavailable unexpectedly.

Resolution time is currently unknown. The greenID technology team await further advice from DVS.

The next update will be provided when new information becomes available.
Posted Sep 21, 2020 - 03:07 BST
This incident affected: GreenID (DVS - NSW Birth, Marriage and Change of Name Certificates).