Service Disruption - greenID - VIC Electoral Roll
Incident Report for GBG
Resolved
The Victoria Electoral roll datasource has come back online.

Outage duration: FROM 27 April 2021 - 23:32:15 AEDT - TO - 28 April 2021 - 12:33:02 AEDT

We do apologise for any inconvenience.
Posted Apr 28, 2021 - 03:46 BST
Investigating
Dear Valued Customer,

We are currently experiencing intermittent errors for VIC Electoral Roll Datasource that may be preventing you from using our service.

The next update will be provided when new information becomes available.
Posted Apr 28, 2021 - 00:22 BST
This incident affected: GreenID (VIC Electoral Roll).