Service Disruption - Loqate / api.everythinglocation intermittent results for some customers
Incident Report for GBG
Resolved
Issue resolved as of 13:05.
Posted May 17, 2022 - 13:25 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 17, 2022 - 13:10 BST
This incident affected: Loqate (Verify).