Service Disruption - greenID - DVS Drivers License (Australia)
Incident Report for GBG
Resolved
This incident has been resolved.
9:39am to 10:05am AEST
Posted Aug 10, 2022 - 01:34 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.

Environment
• Production
Document
• Driver Licence
Date
• Wednesday 10 August 2022
Time
• 9:39am AEST to ongoing
Posted Aug 10, 2022 - 00:57 BST
This incident affected: GreenID (DVS - Driver Licence (All States)).