Service Disruption - greenID DVS Production Immigration documents
Incident Report for GBG
Resolved
Please be advised the Immigration documents services have been restored
Date
• Tuesday 19 October 2021
Time
• 4:00pm to 5:42pm AEDT
Posted Oct 19, 2021 - 08:09 BST
Identified
Dear Customer,

The greenID technology team advises that the Immigration documents are unexpectedly unavailable.

Verifications to the Immigration documents may produce errors.

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Oct 19, 2021 - 06:14 BST
This incident affected: GreenID (DVS - Immigration Documents (Visa / Immicards / Citizenship / Registration by Descent)).