Service Disruption - ID3Global/URU
Incident Report for GBG
Postmortem

On the 27th of March between 15:06-15:20, we experienced a priority one incident on the ID3globa/URU platform.

GBG regularly deploy change to its ID3global platform and while some change is set to occur at specific times our deployment design allows change to be undertaken constantly. GBG use an instant failover between the primary and secondary sites to deliver change on the platform without allowing that to impact our customer transactions (being handled by the secondary site or vice versa).

During our deployment on 27th March our inter site communication (which supports the above design requirement) failed. This meant to our customers that, while they could send transactions to be processed, the ID3global platform experienced an outage.

While investigating with our resolver team and upstream suppliers the inter site communication issue recovered, allowing the remaining activities for the deployment to continue with no further impact.

GBG and its suppliers have continued to investigate the underlying root cause for this interruption – escalating to several vendors in the extensive process. The root cause was a firewall configuration on our service provider’s side. A fix has been implemented, tested and no further interruption has been caused for our customers.

We apologise for the delay in publishing the RCA and for the inconvenienced caused.

Posted May 04, 2020 - 13:17 BST

Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. A root cause analysis report containing further detail around the problem cause and resolution will be shared with you shortly.

To customers that have been affected by this issue, we would again like to apologise. If you need to speak to us regarding this issue, please contact the helpdesk on *0844 888 1136/01244 657321 or ID3globalhelp@gbgplc.com/helpdesk@gbgplc.com*
Posted Mar 27, 2020 - 15:25 GMT
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 27/03/2020 16:15 GMT
Posted Mar 27, 2020 - 15:14 GMT
This incident affected: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).