Service Disruption - greenID - DVS - ACT Birth, marriage and change of name certificates (Production)
Incident Report for GBG
Resolved
Service restored.

ACT Birth, marriage and change of name certificates
Date: Monday 10 January 2022
Time: 11:27am to 2:05pm AEDT
Posted Jan 10, 2022 - 03:57 GMT
Investigating
ACT Birth, marriage and change of name certificates are unexpectedly unavailable due to unscheduled outage from DVS.

Verifications with the ACT Birth, marriage and change of name certificates may result in errors.
Posted Jan 10, 2022 - 01:19 GMT
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).