IDscan UK Hosted Production Service Degradation
Incident Report for GBG
Resolved
Dear Customer,

Please be aware that this incident is now resolved.

We apologise for any inconvenience caused.
Posted Aug 07, 2020 - 17:54 BST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 17:32 BST
Investigating
Please be aware that the IDscan UK Hosted Production environment is experiencing latency. Consequently, users will generate ‘timeout’ errors when using the application.

We are doing everything in our power to restore the service to normal levels of performance. Any further updates on this incident will be posted in due course.

Apologies for any inconvenience caused and thank you for your co-operation.
Posted Aug 07, 2020 - 17:31 BST
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).