Service Disruption - ID3Global/URU
Incident Report for GBG
Postmortem

Dear Customer,

We raised this incident upon notification from a customer, our subsequent investigation found there was no outage.

We apologise for issuing a notification where there was no impact. However we thought it was prudent to notify all customers of a potential issue as soon as possible rather than delay such a notification.

Kind Regards,

The Service Management team

Posted Feb 06, 2020 - 16:57 GMT

Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
Posted Jan 20, 2020 - 11:34 GMT
Identified
We continue to treat this matter as our top priority and all technical teams are working to determine the cause and resolution. We apologise that this issue is taking longer to resolve than we would like.

We will update you at 12:15 GMT or as soon as the issue is resolved. Thank you for your continued patience.
Posted Jan 20, 2020 - 11:15 GMT
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 11:15 GMT
Posted Jan 20, 2020 - 10:43 GMT
This incident affected: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).